Både PHP 5.6 och PHP 7.0 kommer att sluta underhållas och säkerhetsuppdateras av dess utvecklare, och vi uppgraderar därför nu till PHP 7.2. Detta för att hemsidan fortsättningsvis ska fungera optimalt, bli snabbare och vara säker i framtiden.

Vad behöver du göra?

Är ni kund hos oss uppgraderar vi detta åt er automatiskt. Men vi rekommenderar att ni ser över er hemsida för att försäkra er om att den fungerar som tidigare. Om det är så att viss kod eller plugins inte stöds fullt ut, kommer vi att göra de uppdateringar som krävs så att allt fungerar som det ska igen. Och i vissa fall kan gamla licenser behöva förnyas så att programvaran fungerar med den nya versionen av php.

Om någonting inte fungerar efter uppgraderingen

Om något ser trasigt ut eller inte fungerar som det ska, kontakta oss för att rapportera eventuella fel, så rättar vi till detta så fort som möjligt.